logo

18 июл. 2010 г.

BIP: деплоймент в JBoss 5.1

Следует помнить, что BI Publisher версии 10.1.3.4 поддерживает JBoss Application Server версии 4.0.
И если возникло желание использовать сервер версии выше (я исследовал возможность деплоя только в версии 5.1), то возникнут трудности.